Login | Register 
FEATURES
APPLICATIONS
DOWNLOADS
EDUCATION
BLOG
WIKI
FORUM
STORE

Blackmagic Mini Recorder not recognized

Discuss graphics hardware, computer hardware, and input/output devices to use with TouchDesigner

Blackmagic Mini Recorder not recognized

Postby chloescallion » Sun Feb 17, 2019 9:49 pm

Hello all,

I'm having a lot of trouble getting my Blackmagic UltraStudio Mini Recorder to read in Touchdesigner for an unknown reason. It works fine on my Macbook Pro but I'm using it with a Mac desktop and it won't show up in the devices list in the Video Device In TOP. The device is read fine by Blackmagic Media Express and Quicktime. I've tried both the newest stable and experimental builds of Touch, reinstalled the latest Blackmagic Desktop Video and restarted, power cycled, unplugged/replugged everything.

Any ideas of things to try to get Touch to recognize it?

TL;DR Blackmagic UltraStudio Mini Recorder does not show up in "Device" dropdown of Video Device In TOP. Works fine in all other software.

System specs:
iMac late 2013
macOS Sierra 10.12.6
3.2 Ghz Intel i5
16GB 1600 MHz DDR3
NVIDIA GeForce GT 755M 1024 MB

Touchdesigner099
64-Bit Build 2018.27840

Thank you so much for the help! Let me know if any other info might help!
chloescallion
 
Posts: 1
Joined: Sat Jun 09, 2018 8:55 pm

Re: Blackmagic Mini Recorder not recognized

Postby ben » Wed Feb 27, 2019 2:26 pm

In the past on Windows we have seen that the Mini Recorder does not work. Unfortunately we do not have one to test with and have not tried it on macOS.

To clarify, is it working on one of your Macs and not another? If so, you should look at what the differences are, like if you are running a different version of macOS or have a different version of the BlackMagic software/drivers installed.
User avatar
ben
Staff
 
Posts: 2557
Joined: Thu Nov 08, 2007 6:55 pm
Location: Toronto

Re: Blackmagic Mini Recorder not recognized

Postby jmt4zj » Tue Apr 02, 2019 12:20 am

A long shot, but make sure you're on driver 10.11.4 instead of 11.0, there's another forum post about 11.0 not working right now.
Jonathan Thompson
@pointshader
http://pointshader.com
User avatar
jmt4zj
 
Posts: 160
Joined: Mon Nov 01, 2010 3:15 am
Location: NYC


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests

cron