Login | Register 
FEATURES
APPLICATIONS
DOWNLOADS
EDUCATION
BLOG
WIKI
FORUM
STORE

Razer Blade / HMDI-to-DVI problems

Discuss graphics hardware, computer hardware, and input/output devices to use with TouchDesigner

Razer Blade / HMDI-to-DVI problems

Postby rs3dtouch » Fri Mar 24, 2017 4:31 pm

My new Razer Blade (end 2016) has an HDMI-port (which is the only one working with the NVIDIA card, USB-C is Intel only) and I wanted it to connect to my old DVI-Monitor (and in the future to projectors over DVI extensions cords.

Usually a HDMI-to-DVI cable works fine, not in that case (probably because of the HDMI routing. Is there a working (and cheap) solution for converting HDMI to DVI flawlessly?
rs3dtouch
 
Posts: 22
Joined: Tue Mar 30, 2010 11:49 am

Re: Razer Blade / HMDI-to-DVI problems

Postby elburz » Sat Apr 01, 2017 8:43 am

Hmm that's strange, regular HDMI and DVI are the same thing with just different connectors. The signal is the same.

Have you tried hitting Windows Key + P and selecting extend or duplicate to see if it picks up the display? Or checking in the Windows Screen Resolution settings and clicking Detect to see if it finds anything?
--
Elburz Sorkhabi
Creative + Technology
nVoid Art-Tech Limited
http://nvoid.com
elburz
 
Posts: 1855
Joined: Fri Jun 01, 2012 6:55 pm
Location: Toronto, Canada

Re: Razer Blade / HMDI-to-DVI problems

Postby rs3dtouch » Sat Apr 01, 2017 3:34 pm

As said, HDMI works in all modes. Seems it helps to boot with the cable connected, maybe the switch between the Intel or Nvidia GPU is relying on this...
rs3dtouch
 
Posts: 22
Joined: Tue Mar 30, 2010 11:49 am

Re: Razer Blade / HMDI-to-DVI problems

Postby elburz » Wed Apr 05, 2017 7:14 am

Do you have another HDMI - DVI to test? And did you try detecting screens from the Windows Screen Resolution settings?
--
Elburz Sorkhabi
Creative + Technology
nVoid Art-Tech Limited
http://nvoid.com
elburz
 
Posts: 1855
Joined: Fri Jun 01, 2012 6:55 pm
Location: Toronto, Canada


Return to Hardware

Who is online

Users browsing this forum: No registered users and 3 guests