Login | Register 
FEATURES
APPLICATIONS
DOWNLOADS
EDUCATION
BLOG
WIKI
FORUM
STORE

macOS Mojave 10.14.2 warning

General discussion about anything TouchDesigner

macOS Mojave 10.14.2 warning

Postby ben » Thu Dec 06, 2018 10:49 pm

UPDATE - Jan 10 2019 - If using Mojave, update to 10.14.2+ and use the latest builds of TouchDesigner.
Official 2018.27550 or higher
Experimental 2019.10280 or higher


Apple's latest update to Mojave which is 10.14.2 breaks things again, we recommend DO NOT UPDATE yet.

If you are on Mojave already, 10.14.0 was buggy, 10.14.1 is good - please use this and do not update until further notice.
User avatar
ben
Staff
 
Posts: 2527
Joined: Thu Nov 08, 2007 6:55 pm
Location: Toronto

Re: macOS Mojave 10.14.2 warning

Postby ben » Thu Dec 13, 2018 5:46 pm

We now have posted Official 2018.27550 and Experimental 2018.42312 that address this issue.

Please update TouchDesigner if you are using Mojave!

Downloads
User avatar
ben
Staff
 
Posts: 2527
Joined: Thu Nov 08, 2007 6:55 pm
Location: Toronto

Re: macOS Mojave 10.14.2 warning

Postby bzhang@tribalscale.com » Sat Jan 05, 2019 3:35 pm

I am still on El Capitain version 10.11.6 but I updated today before reading this warning now TD won't open. When I click it to open I get this report that it quit unexpectedly... :oops:
bzhang@tribalscale.com
 
Posts: 1
Joined: Thu Jun 07, 2018 4:32 pm

Re: macOS Mojave 10.14.2 warning

Postby ben » Sun Jan 06, 2019 2:51 am

Make sure you update Mojave to 10.14.2 by applying all the patches (10.14.0 will crash a lot). Also get the very latest builds of TouchDesigner as they have fixes that workaround the Mojave bugs.
User avatar
ben
Staff
 
Posts: 2527
Joined: Thu Nov 08, 2007 6:55 pm
Location: Toronto


Return to General TouchDesigner Discussion

Who is online

Users browsing this forum: Google [Bot] and 14 guests